趣味のためのMacに関するサイト > OSXServer > 【Mac mini Server】バージョンが古くなりすぎてとうとうダメに
OSXServer, Windows

【Mac mini Server】バージョンが古くなりすぎてとうとうダメに

以前買ったMac mini(Mac miniServer OS X client 2009年08月に買ったもの

Safariバージョン5.0.6 (553 3.2 2.3)MacOSバージョン10.5.8も)で

ハードがMac mini Server、プロセッサ2GHz Intel duo2 メモリ 1GB 1067メガヘルツDDR 3

機種名Mac mini プロセッサー速度 2GHz2 2次キャッシュ 3MB でした。

普段遣いにしては古くなりすぎたものの、Mac miniには愛着があるので、

ネットワークを使っての時計として使ってきました。

OSのバージョンアップにつれてそのOSで使えるブラウザのバージョンがあるわけで、

現在のバージョンで使えるブラウザとバージョン違いがありすぎると使えなくなります。

毎日再起動してその都度自動で機にバージョンアップする仕様になっていますから、

日々自動更新されてバージョンが乖離(離れ)しすぎて表示が普通にできなくなりました。

それがこういう表示になってしまいました。

IMG 0899

そこで、手持ちの古いWindowsマシンをつかって表示させてみました。

毎日午前0時に再起動させて指定のURLを表示させるのはタスクスケジューラーで

なんとかできそうですのでこちらに変えてみます。

古いパソコンにも第二の人生をさせないとかわいそうですので。

IMG 0900

ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー

ページトップに戻る↑                           ページ一番下へ↓

About 1q3

ツールとしてのMacについてのメリットデメリットなどの事について書いています。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

Optionally add an image (JPEG only)

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください